Back 2 Analogic

11 janvier 2013

RETROUVEZ MOI

RETROUVEZ MOI SUR MON NOUVEAU SITE WWW.ALENCREDELALUMIERE.E-MONSITE.COM

OU CLIQUEZ SUR L'IMAGE CI-DESSOUS...ALBUMS THEMATIQUES, ARTICLES, BLOGS...

A BIENTOT !!!

 

Sans titre

Posté par Blogos à 00:43 - Commentaires [0] - Permalien [#]


01 octobre 2012

Photogrammes...

Ce week-end, il a plu...les 2 jours...des tonnes d'eau...puis froide en plus !

Bref, bloqué à la maison avec un enfant...et que faire avec un enfant de 6 ans, bloqués à la maison, lorsque l'on est passionné de photos ? Du labo-salle de bain bien sûr, c'est tellement pratique  de s’enfermer à 2 dans 3 m², avec un agrandisseur sur roulettes, une planche, posée en travers de la baignoire, avec 3 cuvettes remplies de produits chimiques et un interrupteur de lumière blanche à utiliser avec parcimonie !

Bon, j'ai simplifié l'activité ! Pas de tirage négatif à proprement parler, nous avons fait des photogrammes.

C'est ludique, facile, rapide, et demande un minimum d'installation dans un labo temporaire.
Ainsi, sous lumière inactinique, on prend un papier photo sur le quel on pose...n'importe quoi : une main, une poupée, une ampoule, des bonbecs, bref...tour ce qui nous passe sous la main.

On allume la lumière de la salle de bain quelques secondes puis on passe au développement...

Bon, c'est pas spectaculaire, mais ça permet de faire participer l'enfant du début à la fin et de le laisser ensuite présenter fièrement les oeuvres qu'il a réalisées lui-même, tout seul, ou presque, avec ses petits doigts boudinés...

Posté par Blogos à 16:42 - - Commentaires [0] - Permalien [#]

27 septembre 2012

Surprises "matriochkiennes" ...décevantes

Bon, vous l'aurez deviné à la lecture du titre, la suprise "matriochkienne", à savoir une pellicule mystère contenue dans le fex-Indo que l'on m'a donné, n'a, elle, rien donné !

 

Pourtant, j'ai tout bien fait comme il faut...

Je me suis renseigné sur plusieurs foras (ben oui, de même que 1 cheval, des chevaux, c'est un forum, des foras lol) sur la façon de procéder pour m'assurer d'un développement correct d'une pellicule plus vieille que moi (sans doute)...

Ainsi, je me suis penché sur le stand développement, méthode de développement lente que je ne connaissais pas jusqu'alors.
Malgré tout, dans la mesure où cette procédure m'a été déconseillée pour une antiquité d'une part, et que je ne maîtrise absolument pas (puisque jamais tentée) d'autre part, j'ai préféré m'en tenir à mon process de développement habituel.

Toujours sur le net, j'ai gklané les informations qui me permettent de déterminer les paramètres de développement pour une Kodak Verichrome Pan. Ainsi, j'apprends qu'elle est similaire à l'actuelle Kodak T-Max 100 ISO.

Un rapide coup d'oeil me donne une durée de développement de 12 min dans le Tetenal Ultrafin Plus, dilué 1+6, que j'utilise habituellement.

Suite aux conseils de quelques internautes, j'augmente le temps d'environ 20% au regard de l'âge de la pellicule...me voici donc parti pour 14 minutes de trempette...viennent ensuite les phase de bain d'arrêt/fixateur/rinçages habituelles...

 

J'ouvre la cuve, sort la spire et...bof, rien de particulier ! Le film présente des variation de "gris", des traces de rouilles également...mais pas d'image !

Il me semble correctement développé, cependant il semblerait qu'il n'ai pas été correctement...exposé !!!

Bon, ben un coup pour rien ! c'est ça l'a magie de l'analogie, on est parfois déçu !!!

Posté par Blogos à 13:11 - - Commentaires [0] - Permalien [#]

20 septembre 2012

Surprises "matriochkiennes" !

Me sachant fan d’appareils anciens, on m’a offert hier 2 antiquités.

1ère surprise !

Un très joli folding, un Kodak Hawk-Eye Six-20 et un Fex-Indo Elite bi-format sont donc allés rejoindre leurs petits camarades sur l’étagère dédiée…

 

Mais avant  de les remiser, je ne peux m’empêcher de les manipuler un peu...et c’est ainsi que j’ai vu que le Fex était encore chargé !!!

2è surprise !



Je rembobine à fond avant d’ouvrir et d’extraire une pellicule Kodak Verichrome Pan !!!

 

Une rapide recherche sur internet m’apprend que c’est du noir et blanc...3è surprise !

Super, je vais pouvoir la développer moi-même et ainsi faire revivre des vues prises il y a...pfffff !!!!

 

Avant tout, il me faut me documenter sur le traitement adéquat à une telle pellicule, s’agit pas de la foirer …

 

A bientôt donc pour la suite des aventures de cette nouvelle pellicule mystère !!!

 

Posté par Blogos à 07:14 - - Commentaires [0] - Permalien [#]

19 septembre 2012

Les belles affaires...

Fan de brocante, vide-grenier et autres dépôt-ventes (comme en témoignent mes acquisitions diverses en matériel), me voici donc en ce dimanche dernier arpentant les rues de ma sous-préfecture favorite…

 

Lors de cette pérégrination dominicale, mon œil est attiré par le rouge de 2 lampes négligemment, mais soigneusement, posées sur le sol.

Après un bref échange avec le vendeur, nous tombons d’accord sur le prix, soit 25€ les 2 pièces...me voici alors l’heureux propriétaire de 2 lampes inactiniques de labo, de marque « Friedriech Karlstätter GmbH »…

Je les branches, les allumes et...et en plus, elles fonctionnent encore !

 

Me voici donc parti dans la foulée, dans la salle de bain donc, pour un test d’« inactinisme »...c’est vrai, après tout, on n’est pas à l’abri d’une fuite de lumière blanche…

Je positionne mes 2 lampes à peu près à leur emplacement définitif, les allumes et pose une feuille de mon papier favori sous l’agrandisseur...»5 minutes, non sans avoir auparavant posé dessus un objet quelconque qui protégera une partie de la feuille de la lumière…

Ensuite, on développe, à fond, comme d'hab', on "bain d'arrêtise", on fixe et on rince...et on regarde attentivement !

Et là, rien ! Mais alors, rien de rien...pas une marque, pas une ombre, pas une pliure...rien ! Page vierge !

Donc, test résussi à 100%, je peux fixer mes nouvelles lampes dans mon "labo" !!!

 

 

Posté par Blogos à 20:16 - Commentaires [0] - Permalien [#]


13 septembre 2012

Tri-X développée...et re-fixée !

Voilà, mon film a refait trempette dans un bain de fixateur neuf, 4 minutes.

 

Petit doute à l’ouverture de la cuve après la cérémonie des rinçages et...me voilà bien rassuré au sortir de la spire de la cuve !

Le film m’a l’air beaucoup plus clair (entendez par là plus contrasté) qu’avant...cette opération aurait donc porté ses fruits…

 

Un tirage rapide pour m’assurer de la qualité « nouvelle » de mon négatif...et en effet, j’arrive désormais à en faire quelque chose, comme en témoigne cette photo, auparavant « in-tirable »…

 

Bon, c’est pas extraordinaire quand même hein, et je ne parle pas là de la qualité subjective de la vue, mais bien du tirage qui nécessitera pour ce film beaucoup de travail sur les expositions, masquages et gradations…

 

Bref, une expérience fort enrichissante tout de même...et un long apprentissage de tireur en perspective...

 

Posté par Blogos à 11:22 - - Commentaires [0] - Permalien [#]

12 septembre 2012

Tri-X développée...mais pas assez...fixée !

2012_09_13 - IMG_4388 - {800pix - 350ko - 72dpi - WTM} Et oui, après moultes recherches sur la toile, j’ai finalement découvert le mal dont souffrait ma 1ère Tri-X !

 

Point d’erreur de prise de vue, point d’erreur de mise en spire (c’est vrai, après tout, elle aurait pu « voir le jour » durant cette opération…), point d’erreur de développement non (encore qu’il manquerait, aux dires des abaques, 1’30 de trempe), à priori une erreur de … fixage !

 

Ben vi, suis comme vous, surpris !

Il semblerait qu’un négatif opaque, laiteux, soit un signe qui ne trompe pas d’un fixage insuffisant.

 

Curieux, car j’ai procédé de la même façon qu’à l’habitude, 4 minutes dans la cuve remplie de bain de fixage...alors, de deux choses l’une :

  • soit la tri-x demande un temps de fixage plus important…ce qui n’est, à ma connaissance, indiqué nulle part,
  • soit, et c’est plus probable, mon bain de fixage est épuisé, crevé, mort…

Vus son âge et son double-emploi (je me sers de ce bain pour fixer mes tirages…),  cette dernière raison doit être la bonne.

 

Bref, du coup c’est un moindre mal puisque l’on peut, parait-il, refixer un film...sans trop attendre tout de même.

Malgré l’heure tardive, je viens de faire l’essai sur une amorce du film et Ô miracle de la chimie, elle devient transparente...tout n’est donc peut-être éventuellement (et je pèse mes mots…) pas perdu…

Vivement ce soir donc, que je refixe 4 minutes cette pellicule dans un bain tout neuf...en espérant que cela la sauvera...

 

Posté par Blogos à 01:13 - Commentaires [0] - Permalien [#]

11 septembre 2012

Tri-X développée...mais pas assez !

2012_09_13 - IMG_4384 - {800pix - 350ko - 72dpi - WTM} Ben vi, vue la tête du film, y a quelque chose qui ne va pas !

 

A la sortie « post-développement-dans-la-cuisine » du film de sa cuve, il m’avait semblé qu’il était peu contrasté,

J’avais pensé tout d’abord à de mauvais paramètres de prise de vue qui auraient conduit à une sur-exposition.

 

Une fois sec, le diagnostic diffère un peu. En effet, sur ce film persiste une couche « grisâtre » (voire une peu collante lorsque pas totalement sèche) sur les zones qui normalement devraient être 100% transparentes...il me semble y voir là un signe qui de développement insuffisant…

 

N’ayant pas trouvé la référence de la pellicule dans le tableau des durées de développement du Tétenal Ultrafin Plus, je m’était rabattu sur ceux conseillés pour la Kodak Tri-X Pan, pensant qu’avec un nom si proche je ne devais pas être loin de la vérité…

 

Mais que nenni mon bon Monsieur, après quelques recherches sur la toile, il semblerait qu’il ne manque pas loin de 1 minute et 30 secondes de développement...ce qui explique laâargement (et je pèse mon mot) le résultat critiquable que j’ai obtenu avec mes pauvres 8 minutes de bain !

 

Conclusions, il me reste à faire 2 choses :

1) faire avec la péloche telle quelle pour le tirage…

2) faire attention la prochaine fois !!!

 

Posté par Blogos à 16:12 - - Commentaires [1] - Permalien [#]

10 septembre 2012

Tri-X développée...

Image1...voilà, c’est fait !

J’ai enroulé le film sur la spire...ça s’est bien passé...j’ai tout mis dans la cuve, ça aussi ça s’est bien passé…

 

Bon, passons au développement à proprement parler.
D’abord, on « rince » la pellicule...une jolie eau bleutée s’échappe de la cuve, signe que la couche anti-halo est enlevée…

 

Maintenant, le révélateur...et là, choix difficile !

Non pas du révélateur, jusqu’à présent je n’en utilise qu’un seul, le Tétenal Ultrafin Plus, qui me donne pour l’instant entière satisfaction avec mes films Ilford HP5+ et FP4…bien que je n’ai pas de point de comparaison...pour l’instant.

Non, le choix se porte sur la durée de développement ! Il n’est pas fait mention de Kodak Tri-X 400 dans le tableau !

Bon, je vais prendre la durée préconisée pour la tri-X Pan, ça ressemble dans le nom, soit 8 minutes à dilution 1+6…

Procédure de développement classique, 10 retournement par minute, puis bain d’arrêt (~30 sec), fixateur (4 minutes) et rinçage à l’eau clair. Enfin, avant ouverture, dernier rinçage avec une goutte de liquide vaisselle pour son effet « agent mouillant », sensé éviter les traces de gouttes…

 

Allez, le moment de vérité, ouverture de la cuve !

Je déroule le film, il a l’air « impressionné », plutôt bon signe...par contre, il m’a pas l’air très « impressionné »...ça me semble un peu sur-ex tout ça !

Bon, je le mets à sécher, on verra bien...

Signature

 

 

 

 

Posté par Blogos à 10:11 - Commentaires [0] - Permalien [#]

09 septembre 2012

Aujourd'hui...

2012_09_09 - IMG_4383 - {800pix - 350ko - 72dpi - WTM}

...c’est Tri-X Day !

 Eh oui, j’ai décidé de tester pour la 1ère fois cette célèbre pellicule, si particulière semble-t-il…

Donc, chargement du Rolleicord d’un film 120 400 Tmax et zou, direction la cité lacustre pour shoot de touristes !

Me voici donc de retour avec un film tout exposé...allez, je pars au développement…mouais, enfin, dans la cuisine quoi !

 

@ bientôt pour la suite...

 

Posté par Blogos à 22:33 - - Commentaires [1] - Permalien [#]
Tags : , ,